Washer bottle relocation.

warringtonjack

Active Member
Nov 3, 2004
1,042
4
38
Swansea
Well, in preparation for the fitting the fmic, I moved the washer bottle to the boot tonight. Plumbed in nicely, and the wire runs all connected nicely as well. All in all, easier than I was expecting. :)

Both sets of washers work, but noticed however, that the power of the front washer jets is now a lot less than it was previously. Anybody else suffer this when they moved their bottle? I only tested them off of battery power (12ish v), but would it make a difference if the engine was running and the battery was up around 13.6v?
 
O

Odin

Guest
warringtonjack said:
Well, in preparation for the fitting the fmic, I moved the washer bottle to the boot tonight. Plumbed in nicely, and the wire runs all connected nicely as well. All in all, easier than I was expecting. :)

Both sets of washers work, but noticed however, that the power of the front washer jets is now a lot less than it was previously. Anybody else suffer this when they moved their bottle? I only tested them off of battery power (12ish v), but would it make a difference if the engine was running and the battery was up around 13.6v?
You will find a drop in front washer pressure now as the pump has to push it a lot farther, When I did mine I plumbed in both pumps to feed the front washers :thumbsup: , But I removed my rear wiper.



Rob
 

warringtonjack

Active Member
Nov 3, 2004
1,042
4
38
Swansea
Hmm, yeah, will have to check for leaks again. I seem to remember someone else on here posting about how his front washers only jetted from the left side of each nozzle, although i've searched and cant find his thread. :s
 

warringtonjack

Active Member
Nov 3, 2004
1,042
4
38
Swansea
Yeah, maybe, was working fine before I moved the bottle though. Will have an effort with a needle tonight and see if it improves.